NEW! Corel PaintShop Pro 2018

keyword delete on multiple images not working?

AfterShot Pro General Questions & Getting Started Forum

keyword delete on multiple images not working?

Postby elguavas » Wed Feb 15, 2017 2:49 am

hi there, in the aftershotpro3 manual it clearly says that you can delete (or add) keywords for multiple selected images in a catalogue using the keywords panel. however, when i attempt this it always only deletes the keyword on the last image in my selection, none of the other selected images keywords are changed...

is there some special way to do this i'm not getting? is this a bug?

tia for any replies.
elguavas
 
Posts: 6
Joined: Thu May 29, 2014 12:16 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: keyword delete on multiple images not working?

Postby hannes_hab » Wed Feb 15, 2017 5:35 pm

1 Be sure that Multi-Image View is off!
2 for the Keyword tool adding and deleting for multiple images is ok - but not for the Metadata tool, so be sure to use the Keyword tool
3 you can add and delete keywords also with the Keyword Sets tool. Ctrl click on the keyword to remove it.
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 227
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)

Re: keyword delete on multiple images not working?

Postby elguavas » Thu Feb 16, 2017 1:54 am

hannes_hab wrote:1 Be sure that Multi-Image View is off!
2 for the Keyword tool adding and deleting for multiple images is ok - but not for the Metadata tool, so be sure to use the Keyword tool
3 you can add and delete keywords also with the Keyword Sets tool. Ctrl click on the keyword to remove it.


@ hannes_hab thankyou so much you have solved my problem! :D you are a gentleman and a scholar sir. :wink:

here's what i found using hannes_hab's suggestions in case anyone searches this topic:

1. this was the killer! i had multi-image-view turned on. as soon as i turned it off 2. worked. i didn't notice this fact in the manual.

2. yep, i saw that in the manual, you have to use the keywords tool.

3. these keywords were not in my keyword sets tool. in the metadata browser for the library i found that you could control click on the keyword and those images would disappear from the currently displayed images, but this only removed them from being browsed, it did not change the metadata for the images. method 1. is the only way i could get aftershot to delete the keyword from all images and metadata.
elguavas
 
Posts: 6
Joined: Thu May 29, 2014 12:16 am
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit

Re: keyword delete on multiple images not working?

Postby Juicy » Thu Sep 14, 2017 6:46 am

Here's a dumb followup question. Where is the Keywords tool? The only place I can find a Keyword editor is within the Metadata tab on the right hand side, which apparently is not functional for multiple images.
Juicy
 
Posts: 8
Joined: Mon Nov 02, 2015 12:27 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 12GB
Corel programs: PaintShopX7,VidStudioX8,ASPro3

Re: keyword delete on multiple images not working?

Postby hannes_hab » Thu Sep 14, 2017 8:49 am

see : https://support.corel.com/hc/en-us/arti ... erShot-Pro
The keyword toll is named Keywords and located in the Metadata Tab
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 227
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)


Return to General Questions & Getting Started

Who is online

Users browsing this forum: No registered users and 12 guests