NEW! Corel PaintShop Pro 2018

ulead version 10 plus unable to read flash files and titles

Moderators: lata, Ken Berry

ulead version 10 plus unable to read flash files and titles

Postby petrea » Tue Jun 17, 2008 12:56 am

I reinstalled vs 10 plus - the software will not recognize flash programs including those installed by the program
Also having a problem with titles - kicks me out when try to change the options eg borders.
thanks
Petrea
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

Postby lancecarr » Tue Jun 17, 2008 3:29 am

Hi Petrea,
Most likely since you first installed VS10 your Flash player has updated itself so now you have the latest flash player with VS10. Unfortunately VS10 doesn't like that!
Uninstall your flash player set up then re-install VS10 or do a "repair" if you have the discs. That will take you backwards to the compatible version of Flash.
lancecarr
Moderator
 
Posts: 1130
Joined: Sat Dec 11, 2004 6:34 am
Location: Taipei, Taiwan
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: eMachines ET1861
processor: 3.20 gigahertz Intel Core i5 650
ram: 8GB
Video Card: ATI Radeon HD 5400 Series
sound_card: ATI High Definition Audio Device
Hard_Drive_Capacity: 700GB

tried repair

Postby petrea » Tue Jun 17, 2008 3:37 am

I tried the repair option on the disc however, it didn't help either problem - could there be a problem with my disc?
Petrea
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

Postby lancecarr » Tue Jun 17, 2008 3:51 am

Did you go to Add/Remove programs in Windows and uninstall the flash player BEFORE you did a fresh install or repair?
lancecarr
Moderator
 
Posts: 1130
Joined: Sat Dec 11, 2004 6:34 am
Location: Taipei, Taiwan
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: eMachines ET1861
processor: 3.20 gigahertz Intel Core i5 650
ram: 8GB
Video Card: ATI Radeon HD 5400 Series
sound_card: ATI High Definition Audio Device
Hard_Drive_Capacity: 700GB

flash player

Postby petrea » Tue Jun 17, 2008 1:47 pm

I went to tools and uninstalled adobe shockwave and then installed "repair" on the uv disc. Did not help - should I be reinstalling utilities?
Completely uninstall ulead?
and...what version of shockware should I be using?
thanks
Petrea
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

flash player now working

Postby petrea » Tue Jun 17, 2008 4:43 pm

Thanks for help now have flash player playing!
Still having trouble with text. It was working fine
I downloaded formated text and can't seem to set up new formats. I start a new project & it is still there - I can change the font but if I touch the "T" button to change shadows, etc. when the text is highlighted it crashes ulead.
Any suggestions???
Thanks again
Petrea
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

Postby lancecarr » Wed Jun 18, 2008 12:29 am

Hi Petrea,
Glad to hear the flash stuff is working again, just make sure it doesn't update itself. None of us here really know why VS chokes on flash files if the system has the latest version.

As far as the titles go I really don't know a great deal about that area. The one thing that struck me was that you said you "downloaded formatted text."
Where did you download it from and what format was it?
Finally the latest "cure all" for VS seems to be to make sure you have updated your Microsoft DirectX installation. The last update was June this year but it is not part of Microsoft's Windows update service. You have to go to the DirectX site and update there.
lancecarr
Moderator
 
Posts: 1130
Joined: Sat Dec 11, 2004 6:34 am
Location: Taipei, Taiwan
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: eMachines ET1861
processor: 3.20 gigahertz Intel Core i5 650
ram: 8GB
Video Card: ATI Radeon HD 5400 Series
sound_card: ATI High Definition Audio Device
Hard_Drive_Capacity: 700GB

thanks

Postby petrea » Wed Jun 18, 2008 3:51 pm

Will give the download a try for the text.
I downloaded flash.ocx - on my install desk utility also got from Corel - with instructions for uploading - I have info if anyone else needs it. Now works with latest version of adobe shockwave.
Petrea
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

Postby Black Lab » Wed Jun 18, 2008 5:36 pm

Updating Microsoft's DirectX seems to fix a lot of these sorts of "previewing" problems.
User avatar
Black Lab
 
Posts: 7437
Joined: Wed Dec 15, 2004 3:11 pm
Location: Pottstown, Pennsylvania, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

Postby Ken Berry » Wed Jun 18, 2008 9:50 pm

petrea -- it would be useful if you could post that information here. There are, I am sure, many of us users who could benefit from the information! :lol:
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 19605
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2B0F
processor: Core i3-4130T 2.9 GHz
ram: 8 GB
Video Card: NVidia GeForce 710A
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: AOC 28" 1920 x 1080
Corel programs: VS X10; PSP 2018; MS3D; ASP 3

Postby petrea » Thu Jun 19, 2008 2:29 pm

This is info I recevied from Corel. the download is flash.ocx - it is also on the disc for vs 10 plus on utility install. Hop it is useful. I also downloaded the new version of Microsoft x for browser - that didn't seem to solve my titles problem. The original text download I used was from the vs wizard program. I still crash when I click on the icon for shadows, etc. am currently "working around" the problem
Thanks to all for your help if you have any other suggestions please let me know
Petrea

VideoStudio 11 and the new Flash Player Update

Details
When updating to the latest version of Flash Player (9.0.47.0 and higher), VideoStudio 11 no longer recognize Flash Animation files (*.swf).


Answer
The Flash Player update removes the FLASH.ocx file from the previous version. In order to retore VideoStudio 11's Flash functionality, you must restore this file back to its original location.



1. Please download the Flash.ocx found at the bottom of this article then save it to your desktop.

2. Open Windows Explorer then go to your Desktop then locate the FLASH.ocx.

3. Copy this file then Paste it to C:\Windows\system32\Macromed\Flash



If your Windows is installed on a different drive letter (other than C:):



1. Click START > RUN

2. Copy and Paste: %systemroot%\system32\Macromed\Flash

3. Hit Enter or click OK then paste the FLASH.ocx file on the new Window that opens.





Note: This procedure will not downgrade your Flash Player version so you can still enjoy the fix and enhancements of the new Flash Player update.
petrea
 
Posts: 92
Joined: Wed Jun 08, 2005 11:42 am
Location: Oro Valley, AZ

Postby Black Lab » Thu Jun 19, 2008 3:42 pm

This is a great fix for a common problem. Can a mod post this somewhere so it's easy to find?
User avatar
Black Lab
 
Posts: 7437
Joined: Wed Dec 15, 2004 3:11 pm
Location: Pottstown, Pennsylvania, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

Postby randazzo » Thu Jun 19, 2008 4:09 pm

"1. Please download the Flash.ocx found at the bottom of this article then save it to your desktop. "

Where can I find this link? My VS 11.5 won't play flash files any longer.

Jean-Pierre
Jean-Pierre Randazzo
randazzo
 
Posts: 290
Joined: Mon Dec 13, 2004 9:32 pm
Location: The Netherlands

Postby Black Lab » Thu Jun 19, 2008 6:36 pm

This is info I recevied from Corel. the download is flash.ocx - it is also on the disc for vs 10 plus on utility install.
User avatar
Black Lab
 
Posts: 7437
Joined: Wed Dec 15, 2004 3:11 pm
Location: Pottstown, Pennsylvania, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

Postby Ken Berry » Thu Jun 19, 2008 11:07 pm

...and for those of us who don't have "the disc for vs 10 plus on utility install"??? :roll:
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 19605
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2B0F
processor: Core i3-4130T 2.9 GHz
ram: 8 GB
Video Card: NVidia GeForce 710A
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: AOC 28" 1920 x 1080
Corel programs: VS X10; PSP 2018; MS3D; ASP 3

Next

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 26 guests